We are marking this as resolved as we have not observed further instability.
Posted Jan 19, 2024 - 18:43 UTC
Monitoring
The team has identified the issue and issued a hot patch, metrics show the issue is clearing up.
Posted Jan 19, 2024 - 17:37 UTC
Investigating
The team is observing a high rate of errors after a recent code deploy and we are now investigating the issue. This is causing instability in the application.