Transcription partner incident causing recording processing delays
Incident Report for Grain
Resolved
The backlog of recordings has now fully processed.
Posted Sep 16, 2024 - 21:55 UTC
Monitoring
Our transcription partner experienced an incident earlier today that caused transcript processing to fail. The incident has not passed and we are working through the backlog of recordings to ensure the transcription has properly processed. Some recordings are delayed until processing has completed.
Posted Sep 16, 2024 - 14:49 UTC
This incident affected: Recording Processing.