Recorder failing to record some calls
Incident Report for Grain
Resolved
Since the fix we have not observed any further elevated error rates.
Posted Aug 23, 2024 - 15:57 UTC
Update
The scope of this outage was limited to Google Meet calls.

We are continuing to see the recording failure rate return to expected levels.
Posted Aug 22, 2024 - 21:47 UTC
Monitoring
An issue has been identified that cause recorder to fail to detect other participants on the call. This resulted in the recorder not starting to record and timing out after 10 minutes.

A fix has been deployed and we are monitoring for further issues.
Posted Aug 22, 2024 - 21:38 UTC
This incident affected: Grain Recorder.