The system has stabilized and the team will now be working on recovering failed recordings where possible.
Posted Aug 27, 2025 - 19:48 UTC
Investigating
Recording capture is currently experiencing issues because of instability with the Grain database. The team is investigating the root cause and deploying mitigations.
Posted Aug 27, 2025 - 17:41 UTC
This incident affects: Recording Processing and Grain Recorder.