Zoom join failures
Incident Report for Grain
Resolved
The team worked with Zoom over the holidays to deploy a proper fix. No further issues have been observed.
Posted Jan 19, 2024 - 17:40 UTC
Monitoring
Our temporary mitigation continues to appear to be successful. Zoom is still investigating the source of the issue as it appears to be a bug on their end causing our bot to be rejected by ~75% of calls. They have proposed a fix that we will be testing over the next 24 hours.
Posted Dec 19, 2023 - 18:19 UTC
Update
We've rolled out a potential short term mitigation and we're monitoring the solution.
Posted Dec 19, 2023 - 15:56 UTC
Update
We are on a conference call with Zoom engineers trying to work around the issue
Posted Dec 19, 2023 - 15:54 UTC
Investigating
Zoom has started blocking our Recorder from joining calls. We are in discussion with Zoom and we are attempting to work around the issue.
Posted Dec 19, 2023 - 15:33 UTC
This incident affected: Grain Recorder.