Meet Recorder Partial Outage

Incident Report for Grain

Resolved

We have not seen subsequent failures.
Posted Nov 12, 2025 - 00:16 UTC

Monitoring

A mitigation has been deployed and we are monitoring for for further failures.
Posted Nov 11, 2025 - 18:47 UTC

Investigating

An issue with an upstream vendor is causing a partial outage of Meet recorders, investigation is underway.
Posted Nov 11, 2025 - 17:30 UTC
This incident affected: Grain Recorder.