Stuck local captures

Incident Report for Grain

Resolved

All hung local captures were recovered.
Posted Jun 23, 2026 - 16:14 UTC

Investigating

Some local captures are stuck in a processing state. The team is investigating the root cause but believe that all data will be fully recoverable.
Posted Jun 11, 2026 - 23:12 UTC
This incident affected: Recording Processing.