This incident has been resolved and all affected recordings recovered.
Posted Aug 06, 2024 - 19:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2024 - 18:07 UTC
Identified
Due to a downstream incident occuring with one of our transcription providers, we're seeing issues not limited to empty or partially missing transcripts on new recordings. Once a fix has been rolled out, we intend to run recovery processes to return the missing data.