The patches successfully resolved the issue and the app has returned to full operation.
Posted Nov 03, 2023 - 14:46 UTC
Identified
The Grain team is addressing some app instability due to performance issues related to a newly released database query. Hotpatches are being released to address the issue.
Posted Nov 03, 2023 - 14:32 UTC
This incident affected: Grain Recorder and Grain Web App.