App outage

Incident Report for Grain

Resolved

The team has no observed further issues.
Posted Jun 23, 2026 - 22:40 UTC

Monitoring

The team identified a crashing bug during a deployment, a hot fix was applied and the application is once again loading. The team is monitoring for further issues.
Posted Jun 23, 2026 - 16:15 UTC
This incident affected: Grain Web App.