Our upstream provider appears to be successfully processing requests. The team will continue to monitor for further issues and will trigger reprocessing for recoverable jobs.
Posted Jan 29, 2026 - 18:34 UTC
Investigating
Out main transcription provider is currently experiencing an outage that is causing issues across Grain features such as transcribing uploads, transcribing recorder, and local captures. We are investigating potential mitigations..
Posted Jan 29, 2026 - 18:10 UTC
This incident affects: Recording Processing and Grain Recorder.