We have not seen any further instances of this issue since the fix.
Posted Dec 19, 2023 - 18:20 UTC
Monitoring
The underlying issue has been uncovered and a fix has been deployed. We are monitoring for further issues. Unfortunately the audio on impacted recordings cannot be repaired.
Posted Nov 29, 2023 - 15:37 UTC
Investigating
We have started receiving reports of audio "popping" on some recorder calls. The team is investigating the root cause and a resolutions.