Servers experiencing elevated load
Incident Report for Grain
Resolved
The team has deployed mitigations for the issues causing excess load and the application has returned to regular operations.
Posted Oct 17, 2023 - 16:59 UTC
Monitoring
The servers are currently stable but the team is still investigating a root cause.
Posted Oct 16, 2023 - 20:36 UTC
Investigating
The application is experience instability due to elevated CPU load. The team is investigating the root cause and deploying additional resources.
Posted Oct 16, 2023 - 16:25 UTC
This incident affected: Grain Desktop App and Grain Web App.