Elevated MS Teams errors
Incident Report for Grain
Resolved
We have not observed any further issues with Teams since the incident.
Posted Sep 29, 2023 - 23:04 UTC
Monitoring
The 503 errors have subsided and we are monitoring for further issues.
Posted Sep 28, 2023 - 16:45 UTC
Investigating
We've observed an elevated rate of MS Teams bots receiving 503 errors from Microsoft when attempting to join a call. This leads to a failure in recording the call. The team is investigating impact and mitigations.
Posted Sep 28, 2023 - 16:32 UTC
This incident affected: Grain Recorder.