MS Teams Audio Issues
Incident Report for Grain
Resolved
This incident has been resolved.
Posted Feb 23, 2024 - 22:28 UTC
Update
We have not seen further reports of this failure.
Posted Feb 23, 2024 - 22:28 UTC
Monitoring
We believe this was caused by an outage on Microsoft's end which they have now resolved. We are monitoring for further issues.
Posted Jan 30, 2024 - 16:42 UTC
Update
The issue is manifesting as the recorder capturing audio for the initial part of the meeting but then the audio cutting off part way through the recording. The root cause is still being investigated.
Posted Jan 29, 2024 - 21:48 UTC
Investigating
We are investigating reports of audio failing to be captured due to a change on Microsoft's end.
Posted Jan 29, 2024 - 17:35 UTC
This incident affected: Grain Recorder.