All recordings that were successfully captured have now been recovered. Future improvements around being more robust to upstream failures are being researched by the team.
Posted Jun 03, 2026 - 16:49 UTC
Monitoring
The outage has subsided. The team has identified a set of recordings currently stuck in processing state that require manual recovery and will be working to recover them as quickly as possible.
Posted Jun 02, 2026 - 18:29 UTC
Investigating
Upstream provider is experiencing an outage causing out instability in our bot recorders including delayed joined times and recording failures. The team is investigating the scope and any potential mitigations.