Bots failing to join calls

Incident Report for Grain

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 16:47 UTC

Monitoring

Our affected upstream provider has deployed mitigations and we are now observing bots joining meetings at normal rates. We will continue to monitor for stability.
Posted Jul 28, 2025 - 14:11 UTC

Identified

Our affected upstream provider has identified the issue and is in the process of deploying mitigations.
Posted Jul 28, 2025 - 13:25 UTC

Investigating

We are currently investigating an issue that is causing bots to be unable to join meetings.
Posted Jul 28, 2025 - 13:21 UTC
This incident affected: Grain Recorder.