Transcript Partner Outage

Incident Report for Grain

Resolved

All failed transcripts have been reprocessed.
Posted Jun 29, 2026 - 20:49 UTC

Identified

Our transcript partner experienced an outage causing some captures to fail to generate a transcript. The team is actively working to reprocess all impacted captures.
Posted Jun 25, 2026 - 18:01 UTC
This incident affected: Recording Processing.