Recording Processing Issues

Incident Report for Grain

Resolved

All recordings with recoverable media have now be successfully recovered.
Posted May 15, 2026 - 04:15 UTC

Update

Most recordings impacted by the issue have successfully recovered, a small set are still pending further investigation. The recorder has returned to full functionality.
Posted May 14, 2026 - 16:26 UTC

Investigating

An issue with an upstream provider is causing some bot recordings to be stuck processing. We are working with the upstream provider to uncover the root cause an to recover the recordings.
Posted May 13, 2026 - 17:55 UTC
This incident affected: Grain Recorder.