Issues syncing Google calendars
Incident Report for Grain
Resolved
The error rate has significantly reduced over the last 15 minutes. Calendars appears to be successfully syncing once again.
Posted Sep 21, 2023 - 16:06 UTC
Identified
Google has acknowledged the calendar outage, we will be monitoring their status updates for further information.

https://www.google.com/appsstatus/dashboard/incidents/7uJZ5F1Uy4n1n74iMacQ
Posted Sep 21, 2023 - 14:37 UTC
Investigating
The team is investigating elevated error rates from the Google Calendar API. Updates to Google calendars will be delayed.
Posted Sep 21, 2023 - 14:26 UTC
This incident affected: Grain Web App.