Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 08, 2025 - 11:00 UTC
Scheduled
We will be taking the Grain application offline to perform required maintenance on our database. During this time the Grain application will be inaccessible. Scheduled recordings will still record, but on-demand recordings will not be available.
Posted Feb 03, 2025 - 16:29 UTC
This scheduled maintenance affected: Recording Processing and Grain Web App.